OS X El Capitan, iOS 9 Compatibility Lists Mirror Predecessors

At last week’s WWDC keynote address, Apple announced the latest iteration of OS X with “El Capitan” and its latest mobile operating system with iOS 9.

Their announcement will lead many to wonder whether their devices or Macs will support the new operating systems. According to Apple’s release notes (subject to change), those running Yosemite are in luck, as Macs that are able to run the current operating system will be able to run OS X El Capitan.

OS X El CapitanHere is a list of Mac models that will be compatible with OS X El Capitan:

  • iMac (Mid 2007 or newer)
  • MacBook (Aluminum Late 2008 and Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac Mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

iOS 9And iDevice owners with iPhones, iPads or iPods that run iOS 8 will be able to install iOS 9. Here is a list of iDevices that will be compatible with iOS 9 when it’s released in the fall:

  • iPad 2, iPad 3rd and 4th generation; iPad Air, Air 2
  • iPad Mini, iPad Mini 2, iPad Mini 3
  • iPhone 4S, 5, 5C, 5S; iPhone 6, 6 Plus
  • iPod Touch 5th generation

Of course, not all Macs and iDevices will support every feature of the new operating systems, but it is encouraging that these devices will benefit from most of the new features and security updates.

Take a trip to El Capitan
Check out OWC’s lineup of Used Macs, and you’ll find a host of Mac models at low prices that will be ready for El Capitan when it’s released this fall. We also have a selection of iPad models that will be compatible with iOS 9.


LEAVE A COMMENT